AVM Fritz!Box ISDN-Fehler 0x34af beim Faxen

Inhaltsverzeichnis

 

1. Vorwort Inhalt

Nicht lange ist es her, daß ich meinen bisherigen Festnetz Vertrag bei M-Net gekündigt hatte, da die Herrschaften „meinen“ Fürstenrieder DSLAM nicht upgraden wollten, um endlich VDSL ins Viertel, und zwar jeden Haushalt, zu bringen. Die Konkurrenz aus dem Telekom-Netzwerk (1&1) macht das besser, mit dem Wermutstropfen, daß es nur VoIP gibt, und keine „richtige“ ISDN-Leitung mehr.

1&1 sagte mir telefonisch und auch in der Produktbeschreibung allerdings eine einwandfreie ISDN-Funktion zu, nicht zuletzt wegen der hervorragend gestalteten Fritz!box 7490, die unter anderem als ISDN-Master fungieren kann, sprich, eine ISDN-Vermittlungsstelle emuliert. Meine bisherigen Festnetznummern wird’s dann nur noch per VoIP-Anbindung (SIP) zum 1&1 Rechenzentrum und PSTN-Gateway geben, aber wenigstens kann ich meine bisherige Installation behalten.

Kurz am Rande: Ja, man hört Unterschiede in der Sprachqualität, Aussetzer und Artefakte sind keine Seltenheit. Wenn’s dafür dann 50MBit gibt, kann ich’s wahrscheinlich verschmerzen.

2. Das Problem… Inhalt

Langer Rede kurzer Sinn lief die Einrichtung dank „Startcode“ sehr einfach ab, die Box ist einmal neugestartet und Internet und Telefon waren verfügbar. Auch das Faxen über ISDN (mit analoger Modulation, also kein „ISDN“-Faxen) hatte auch funktioniert. Zumindest für ein paar Tage. Dann funktionierte nur noch das Empfangen von Faxen, beim Senden meldete die Fax-Software stets den ISDN-Fehler „0x34af“, der als Beschreibung nur sehr allgemein „Ressources unavailable“ trägt. Ich scheine übrigens nicht der einzige zu sein, der diesen Fehler erhalten hat.

Es ist dabei egal, ob man eine externe ISDN-Maschine zum Faxen verwendet, die interne Faxfunktion über die Fritz!Fax PC-Software, einen analogen Port oder sogar mit einem Telefon versucht, über die Nummer abgehend zu telefonieren. Stets kommt die (abgehende) Verbindung nicht zustande.

Ein weiteres Symptom ist übrigens, wenn die internen Durchwahlen der MSNs nicht aufsteigend vergeben ist. Bei mir waren es z.B. ##121, ##122, ##126. Wie auch im Forumsbeitrag beschrieben, scheint es sich dabei häufig um die letzte eingetragene MSN zu handeln.

3. …und (m)eine Lösung Inhalt

Leider läßt sich über die Weboberfläche keine nennenswerte Debugausgabe erzeugen, deswegen mußte ich ein bißchen Trail-and-Error walten lassen. Hat aber funktioniert, wenn man folgendes ausführt:

  1. Nummer (MSN) aus der Fritzbox löschen
  2. Wichtig: Fritz!Box neustarten (System -> Sicherung -> Neustart)
  3. Nummer (MSN) bei Telefonie -> Eigene Nummern wieder eintragen
  4. Sicherstellen, daß die Nummer sich bei 1&1 registriert

Jetzt sollte das Faxen jetzt wieder klappen.

5 Kommentare zu “AVM Fritz!Box ISDN-Fehler 0x34af beim Faxen”

1.   Kommentar von Udo B
Erstellt am 02. Oktober 2018 um 18:22 Uhr.

Ich war schon am Verzweifeln, weil plötzlich mein Fax nicht mehr funktionierte und alle Lösungen, die ich gefunden habe haben nicht geholfen. Dieser Tip hier war’s dann! Vielen Dank dafür!

2.   Kommentar von Jürgen B.
Erstellt am 07. Januar 2019 um 19:57 Uhr.

Mein Vorkommentator hat es richtig formuliert, endlich hat es auch bei mir geklappt. Leider läuft bei AVM die Fehlermeldung (0x34af) in der Hilfe auf unbekannt. Da sollte AVM ändern !!

3.   Kommentar von McSeven
Erstellt am 08. Januar 2019 um 21:22 Uhr.

Hi, freut mich, wenn es bei euch auch wieder klappt. Cheers, Christoph

4.   Kommentar von Ulrike
Erstellt am 02. September 2019 um 13:34 Uhr.

Habe alles versucht kann leider nicht faxen es erscheint immer wieder 0x34af.
Versuche einen Neustart.Mal sehen was passiert.

5.   Kommentar von Frank
Erstellt am 11. Oktober 2019 um 10:23 Uhr.

Danke. Auf diese Idee wäre ich so schnell nicht gekommen. Vermutlich hat sich das bei mir fehlerhaft eingeschlichen, als ich meine Fritzbox getauscht habe. Die kann zwar eigentlich alles übernehmen, aber scheinbar gibt es bei der Übertragung unbemerkte Fehler. Oder es lag an einem Firmware-Update, dass da was an den Fax-Einstellungen zerlegt wurde. Wer weiß das schon… 🙂

Aber dank dieser Anleitung funktioniert es nun auch bei mir wieder.

Einen Kommentar hinterlassen